peavey MX vtx series footswitch

Tube or solid-state, this section goes to eleven!

peavey MX vtx series footswitch

Postby ksenanekro » 04 Jul 2015, 11:57

hi mates.
i have this amp

http://assets.peavey.com/literature/man ... 343009.pdf

http://www.kijiji.ca/v-other-musical-in ... 1040475576

http://www.cavallimusica.com/chitarre/c ... eries.html

unfortunately i don't have the footswitch/remote switch, which is the only way to go from lead to clean(!)
so....
i've searched everywhere and i can find the schem for that footswitch
it has a 4 pin din unlike most peavey amps that have a 5 to 7 pin dins

is there anyone that could help??

thanks
Savvas
ksenanekro
 
Posts: 31
Joined: 16 Apr 2014, 10:52
Has thanked: 13 times
Have thanks: 35 times

Re: peavey MX vtx series footswitch

Postby karul » 04 Jul 2015, 12:20

According to the schematic, the pins are

1 - REVERB GND
2 - REVERB
3 - CHANNEL GND
4 - CHANNEL

pins 1 and 2 are for the REVERB ON/OFF
pins 3 and 4 are for CHANNEL SWITCHING
You do not have the required permissions to view the files attached to this post.

For this message the author karul has received thanks:
ksenanekro (04 Jul 2015, 12:55)
karul
Resistor Ronker
 
Posts: 269
Joined: 02 Jan 2011, 21:28
Has thanked: 282 times
Have thanks: 177 times

Re: peavey MX vtx series footswitch

Postby ksenanekro » 04 Jul 2015, 12:58

huge thanks mate!

that was superfast!
i've already tried this by shorting the tips with aligator clips and it works!!!
thanks again!
ksenanekro
 
Posts: 31
Joined: 16 Apr 2014, 10:52
Has thanked: 13 times
Have thanks: 35 times

Re: peavey MX vtx series footswitch

Postby marc036 » 12 Jul 2019, 10:05

Hello,

I just made a plug in which I connected 1 + 2 & 3 + 4

There's no channel indicator as far as I know
Reverb is no longer working, if I take the plug out reverb is working again.
So got those pins right.

In what mode does the amp start with no plug clean channel / reverb on ?

Please advise.

Thanks
Marc
marc036
 
Posts: 2
Joined: 04 Jul 2019, 07:53
Has thanked: 0 time
Have thanks: 0 time

Re: peavey MX vtx series footswitch

Postby karul » 12 Jul 2019, 14:10

marc036 wrote:Hello,

I just made a plug in which I connected 1 + 2 & 3 + 4

There's no channel indicator as far as I know
Reverb is no longer working, if I take the plug out reverb is working again.
So got those pins right.

In what mode does the amp start with no plug clean channel / reverb on ?

Please advise.

Thanks
Marc


what kind of switches you're using? latching or non-latching (momentary)? you need two separate latching switches. one for the reverb, one for channel switching. if you want state indicator, you'll need battery or power supply and some LED's and proper resistors.
karul
Resistor Ronker
 
Posts: 269
Joined: 02 Jan 2011, 21:28
Has thanked: 282 times
Have thanks: 177 times

Re: peavey MX vtx series footswitch

Postby marc036 » 12 Jul 2019, 16:02

Hi,

I am not using any switches I just connected the pins.
What I want is to run this amp with clean channel and reverb, that's all.

I have a pedal steel and not a guitar, that's why.

Cheers
Marc
marc036
 
Posts: 2
Joined: 04 Jul 2019, 07:53
Has thanked: 0 time
Have thanks: 0 time

Re: peavey MX vtx series footswitch

Postby karul » 12 Jul 2019, 19:24

I'm not very familiar with this amp. I recommend you to carefully read the manual.
It seems that the to use the Normal (clean) channel, you should connect 3 & 4. Try to leave 1 & 2 disconnected so the Reverb will be ON, all the time.

User manual for MX VTX Series:
https://www.manualslib.com/manual/62047 ... eries.html
You do not have the required permissions to view the files attached to this post.
karul
Resistor Ronker
 
Posts: 269
Joined: 02 Jan 2011, 21:28
Has thanked: 282 times
Have thanks: 177 times


Return to Amplifiers

Who is online

Users browsing this forum: No registered users and 4 guests