Horrible BUZZ when bass control turned down

Tube or solid-state, this section goes to eleven!

Horrible BUZZ when bass control turned down

Postby wordsworth_jlg » 25 Aug 2017, 19:21

Hi ya'll!

I gutted and rebuilt a Fender '65 Super Reverb Reissue. Was a very ambitious first amp project and it took me years on and off to finish. I yanked out the PCB's and the OT and hand-wired it with a turret board in an attempt to make it sound as good as my vintage Super Reverb (sold :cry: ).

As tinkerers tend to do I've made some mods here and there but this last one jacked something up.

I wanted to add a middle control to the normal channel so I took out one of the inputs and installed a 10K pot in the hole. Now when I have the volume up to 2 and the bass on 0 I get a terrible, full-volume buzz until I turn down the volume OR turn up the bass.

My first thought was that by installing the mid pot to the left of the volume and crossing the signal back over itself I had created some kind of oscillation. I was able to cause the buzz by moving the wires going from the tone pots to the board so I pulled the mid pot and pushed it over closer to the bass pot, no change.

Then I pulled the mid pot out altogether and now it happens any time I turn the volume up past 0 no matter where the bass is. So I threw my roll of solder across the room and went to bed and now here I am asking for help :hmmm: :hmmm:

Maybe I have something else going on like something touching something it shouldn't touch but I thought it was strange that when the bass pot was all the way down and grounding out all that signal it would react like that.

Any ideas?
wordsworth_jlg
 
Posts: 14
Joined: 26 Mar 2014, 22:57
Has thanked: 2 times
Have thanks: 0 time

Re: Horrible BUZZ when bass control turned down

Postby alexradium » 25 Aug 2017, 19:54

which point of the circuit is your mid pot grounded?
post a picture
alexradium
Solder Soldier
 
Posts: 215
Joined: 31 Jan 2010, 14:31
Has thanked: 46 times
Have thanks: 37 times

Re: Horrible BUZZ when bass control turned down

Postby wordsworth_jlg » 25 Aug 2017, 20:48

It's grounded on the brass plate along with the other pots.

I don't have a pic right now but I did attach a schematic of the changes I made.

Normal Channel with Mid.png
You do not have the required permissions to view the files attached to this post.
wordsworth_jlg
 
Posts: 14
Joined: 26 Mar 2014, 22:57
Has thanked: 2 times
Have thanks: 0 time


Return to Amplifiers

Who is online

Users browsing this forum: Bing [Bot] and 7 guests