Marshall Valvestate 15 Problem

Tube or solid-state, this section goes to eleven!

Marshall Valvestate 15 Problem

Postby lakesidepark » 18 Sep 2017, 00:14

Hello guys recently I bought a used Marshall VS15 (8015), but sometimes the sound fails, and I don't no how it happens. I'm searching for a schematic or a service manual from this amplifier.


Please help me.

Thanks
lakesidepark
 
Posts: 10
Joined: 25 Aug 2014, 15:48
Has thanked: 0 time
Have thanks: 2 times

Re: Marshall Valvestate 15 Problem

Postby karul » 18 Sep 2017, 11:58

http://schems.com/bmampscom/marshall/

Valvestate 20 schematic is available. Take a look at it. They should be similar.

What's inside V15 ? LM1875 or TDA2030 ?
karul
Solder Soldier
 
Posts: 216
Joined: 02 Jan 2011, 21:28
Has thanked: 167 times
Have thanks: 142 times

Re: Marshall Valvestate 15 Problem

Postby lakesidepark » 18 Sep 2017, 15:00

The valvestate 15 have 2 gain, linked each other, and uses LM1875, but my problem is between , before the tonestack.
lakesidepark
 
Posts: 10
Joined: 25 Aug 2014, 15:48
Has thanked: 0 time
Have thanks: 2 times

Re: Marshall Valvestate 15 Problem

Postby EddieTavares » 18 Sep 2017, 15:27

Can you talk about that fail? Does it mute the amp?
User avatar
EddieTavares
Breadboard Brother
 
Posts: 66
Joined: 12 Jan 2010, 14:43
Has thanked: 1 time
Have thanks: 8 times

Re: Marshall Valvestate 15 Problem

Postby lakesidepark » 18 Sep 2017, 19:47

Sometimes when i'm playing appears a hum and the sounds become saturated, and the bass control has no action when I turn, and the mid pot work like bass pot on/off.
lakesidepark
 
Posts: 10
Joined: 25 Aug 2014, 15:48
Has thanked: 0 time
Have thanks: 2 times


Return to Amplifiers

Who is online

Users browsing this forum: Bing [Bot], Silverhair and 6 guests