Report Forum problems here

Have a look here for general information about the forum, rules and announcements.

Re: Report Forum problems here

Postby modman » 24 Sep 2008, 10:59

flood wrote:i sure hope this hasn't been addressed elsewhere - if it was, i wasn't smart enough to find it. i can't seem to post a new topic in the "stompbox builder's FAQs and how-to's" section?

instead of the new topic button, i see only the search field. thanks.


Hi, you are right, initially I saw it as a forum where certain FAQs and How-to's were moved when they were published within other posts.

But I changed that now. Do try again!
thanks
modman
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4247
Joined: 19 Jun 2007, 17:57
Has thanked: 2889 times
Have thanks: 498 times

Re: Report Forum problems here

Postby Greg » 22 Oct 2008, 02:44

FreeStomp has been really slow loading, non-loading or not loading properly for me for the past several weeks.
Has anyone else had problems ?
Any ideas on why ?

Thanks
culturejam wrote: We are equal opportunity exposure artists.
User avatar
Greg
Old Solderhand
 
Posts: 3325
Joined: 03 Nov 2007, 10:35
Location: Australia
Has thanked: 75 times
Have thanks: 194 times

Re: Report Forum problems here

Postby modman » 22 Oct 2008, 16:59

I've experienced this very occasionally before the summer, but since then everything has been smooth on my side... Any difference between the homepage and the actual threads themselves?

Do keep me posed, and never hesistate to post these matters...
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4247
Joined: 19 Jun 2007, 17:57
Has thanked: 2889 times
Have thanks: 498 times

Re: Report Forum problems here

Postby Greg » 22 Oct 2008, 23:48

No it happens on all pages about the same.
Sometimes I get just text, sometimes the page only partially loads and a lot of the buttons and icons are missing, sometimes it won't load at all.
The reply box I'm using now took several minutes to load and is missing some icons, etc.
I didn't say anything for a few weeks and wondered if anyone else would, but it's been going on for a while now.
culturejam wrote: We are equal opportunity exposure artists.
User avatar
Greg
Old Solderhand
 
Posts: 3325
Joined: 03 Nov 2007, 10:35
Location: Australia
Has thanked: 75 times
Have thanks: 194 times

Re: Report Forum problems here

Postby modman » 23 Oct 2008, 01:00

And it was/is slow on different computers you've used?
All other sites were fine whe FSB was slow?
Did you try emptying your browser cache?
Did you try switching to a different forum skin in your personal settings?

Anybody else who had problems, please, do let me know.

thanks
modman
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4247
Joined: 19 Jun 2007, 17:57
Has thanked: 2889 times
Have thanks: 498 times

Re: Report Forum problems here

Postby Greg » 23 Oct 2008, 01:25

modman wrote:And it was/is slow on different computers you've used?
All other sites were fine whe FSB was slow?
Did you try emptying your browser cache?
Did you try switching to a different forum skin in your personal settings?

Anybody else who had problems, please, do let me know.

thanks
modman


Yes, it did it on 2 different computers and ISP's. No other problems with other sites.
I'll try the cache and skin and report back.
Thanks Modman.
culturejam wrote: We are equal opportunity exposure artists.
User avatar
Greg
Old Solderhand
 
Posts: 3325
Joined: 03 Nov 2007, 10:35
Location: Australia
Has thanked: 75 times
Have thanks: 194 times

Re: Report Forum problems here

Postby bajaman » 23 Oct 2008, 02:47

no problems here in North Antarctica :D
bajaman
be kind to all animals - especially human beings
User avatar
bajaman
Old Solderhand
 
Posts: 4103
Joined: 26 Jun 2007, 22:18
Location: New Brighton, Christchurch, NZ
Has thanked: 346 times
Have thanks: 822 times

Re: Report Forum problems here

Postby modman » 23 Oct 2008, 13:48

bajaman wrote:no problems here in North Antarctica :D
bajaman

If no problems down there, then everything's cool. :mrgreen:
Thanks for chiming in, Baja
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4247
Joined: 19 Jun 2007, 17:57
Has thanked: 2889 times
Have thanks: 498 times

Re: Report Forum problems here

Postby Greg » 07 Nov 2008, 00:33

The problems I was having seem to have finally gone away on their own.
It look slike it might have been ISP based, as it was happening on more than one computer - 'twas driving me nuts, and then it suddenly started working OK.
So.. thanks for the help guys and all is good again :thumbsup
culturejam wrote: We are equal opportunity exposure artists.
User avatar
Greg
Old Solderhand
 
Posts: 3325
Joined: 03 Nov 2007, 10:35
Location: Australia
Has thanked: 75 times
Have thanks: 194 times

Re: Report Forum problems here

Postby modman » 07 Nov 2008, 10:32

Greg_G wrote:The problems I was having seem to have finally gone away on their own.
It look slike it might have been ISP based, as it was happening on more than one computer - 'twas driving me nuts, and then it suddenly started working OK.
So.. thanks for the help guys and all is good again :thumbsup


Thanks for reporting back Greg, don't let it drive you mad -- it's computers and the should work logically. If somebody else can connect the server is still up. Then it's only harder to determine the actual problem, and if you are saying that you could connect to every website but not to fsb.org on several different computers.

Next time this happens, do let me know the exact time and your IP address at that moment, then I can open a ticket with the server company service desk for a check.

mail me at admin@freestompboxes.org
sorry for the inconvenience.

modman
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4247
Joined: 19 Jun 2007, 17:57
Has thanked: 2889 times
Have thanks: 498 times

Re: Report Forum problems here

Postby Fuzzer » 08 Nov 2008, 13:29

I was having the same problem, but I mailed you to the zjokka address shown in your blog. I'll update with the other one . But, regarding the inconvenience, It's all functioning properly now.
The Freestompboxes Forum search function is soo great, use the search function..., the S E A R C H function.
User avatar
Fuzzer
Transistor Tuner
 
Posts: 1037
Joined: 16 Sep 2007, 16:17
Has thanked: 0 time
Have thanks: 18 times

Re: Report Forum problems here

Postby kev01 » 10 Dec 2008, 19:37

I was looking at the zendrive posts and photobucket picks are showing "removed or deleted" I have tried both mac and pc to see if it is something on my end but they have the same problem.

For this message the author kev01 has received thanks:
hchuanr887 (04 Dec 2012, 05:30)
kev01
 
Posts: 17
Joined: 05 Dec 2007, 05:54
Has thanked: 0 time
Have thanks: 2 times

Re: Report Forum problems here

Postby modman » 10 Dec 2008, 21:40

kev01 wrote:I was looking at the zendrive posts and photobucket picks are showing "removed or deleted" I have tried both mac and pc to see if it is something on my end but they have the same problem.


If the pictures are removed from the photobucket account, there is nothing you can do but contact the member who posted them. I'm trying to convince people to attach relevant pics to the post, rather than link to a photobucket account, exactly for this reason....
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4247
Joined: 19 Jun 2007, 17:57
Has thanked: 2889 times
Have thanks: 498 times

Re: Report Forum problems here

Postby kev01 » 10 Dec 2008, 22:06

Thanks so much, I was wanting torchy's layout on the Zen so I will contact him.
Again thanks
kev01
 
Posts: 17
Joined: 05 Dec 2007, 05:54
Has thanked: 0 time
Have thanks: 2 times

Re: Report Forum problems here

Postby Torchy » 10 Dec 2008, 23:53

Hi, I've checked the link and it works fine from home, work and two other pc's. The photobucket album hasnt been changed, and it displays ok from there. I dont know what the problem is, maybe someone else could chime in ?

http://i197.photobucket.com/albums/aa13 ... n_Vero.png
Torchy
 

Re: Report Forum problems here

Postby modman » 11 Dec 2008, 06:34

Torchy wrote:Hi, I've checked the link and it works fine from home, work and two other pc's. The photobucket album hasnt been changed, and it displays ok from there. I dont know what the problem is, maybe someone else could chime in ?

http://i197.photobucket.com/albums/aa13 ... n_Vero.png


Sorry Torch, didn't check the thread properly. Loads fine on my side.

Kev, you didn't block all images from photobucket, did you? :hmmm:
Can you see this:

Image
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4247
Joined: 19 Jun 2007, 17:57
Has thanked: 2889 times
Have thanks: 498 times

Re: Report Forum problems here

Postby Sickle » 28 Jan 2009, 15:15

I was unable to load the forum for nearly 24 hours since yesterday, just got time out errors over and over.

Seems fine now.

I'm in Georgia, US.
Sickle
Solder Soldier
 
Posts: 154
Joined: 10 Jul 2008, 02:19
Has thanked: 0 time
Have thanks: 2 times

Re: Report Forum problems here

Postby moltenmetalburn » 28 Jan 2009, 16:08

Sickle wrote:I was unable to load the forum for nearly 24 hours since yesterday, just got time out errors over and over.

Seems fine now.

I'm in Georgia, US.



+1 on this no FSB yesterday aaaaaahhhhhhhh was tearing my hair out until i gave up!
"The Humans Will Never Destroy Us"
User avatar
moltenmetalburn
Resistor Ronker
 
Posts: 300
Joined: 03 Nov 2008, 15:01
Location: Dirty Jersey
Has thanked: 0 time
Have thanks: 3 times

Re: Report Forum problems here

Postby TubeDude22 » 28 Jan 2009, 19:25

Ditto. Site was down yesterday afternoon and evening PST.
User avatar
TubeDude22
Breadboard Brother
 
Posts: 130
Joined: 31 Dec 2007, 02:07
Has thanked: 15 times
Have thanks: 13 times

Re: Report Forum problems here

Postby Greg » 28 Jan 2009, 23:29

Glad it wasn't just me...
It was down for a while then super sloooowww..
culturejam wrote: We are equal opportunity exposure artists.
User avatar
Greg
Old Solderhand
 
Posts: 3325
Joined: 03 Nov 2007, 10:35
Location: Australia
Has thanked: 75 times
Have thanks: 194 times

PreviousNext

Return to Announcements and Forum Rules

Who is online

Users browsing this forum: No registered users and 1 guest