Report Forum problems here

Have a look here for general information about the forum, rules and announcements.

Re: Report Forum problems here

Postby RnFR » 29 Jan 2009, 01:35

same here!
"You've converted me to Cubic thinking. Where do I sign up for the newsletter? I need to learn more about how I can break free from ONEism Death Math." - Soulsonic

Blog-APOCALYPSE AUDIO
User avatar
RnFR
Old Solderhand
 
Posts: 5136
Joined: 09 Jan 2008, 07:02
Location: Inner Earth
Has thanked: 138 times
Have thanks: 170 times

Re: Report Forum problems here

Postby BMP » 08 May 2009, 14:31

I'm not sure if it's a forum problem, or something is wrong with certain posts (my computer? my eyes?). I've found several posts (mostly by bajaman) describing interesting builds, and of course I wanted to see schematics associated with them. Unluckily, I could see no attached data.

I thought it was in some protected forum area, so I registered on the forum. But still there is no attached data to be seen, and I don't know if I'm the only one experiencing such problems.

Here are some links on the subject described: http://freestompboxes.org/viewtopic.php?f=13&t=1790 and http://freestompboxes.org/viewtopic.php?f=13&t=902&start=15. Can anyone lead me to schematics links there? Or perhaps I should post a screenshot so that one could see if it has all the buttons needed?
BMP
 
Posts: 4
Joined: 07 May 2009, 02:24
Has thanked: 0 time
Have thanks: 0 time

I cant get freestompboxes.org to open in IE7

Postby JimiB » 26 Jun 2009, 06:09

Anybody else having this problem? I cleared my cache but didnt help.
I am getting this error

General Error
SQL ERROR [ mysql4 ]

Incorrect key file for table 'phpbb3_sessions'; try to repair it [1034]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
JimiB
Solder Soldier
 
Posts: 205
Joined: 31 Dec 2007, 03:57
Has thanked: 0 time
Have thanks: 5 times

Topics disappearance

Postby IggY » 06 Jul 2009, 07:05

the "Requests Folder" looks alarmingly empty today!
IggY
Breadboard Brother
 
Posts: 126
Joined: 18 Jul 2007, 14:28
Has thanked: 0 time
Have thanks: 1 time

Re: Report Forum problems here

Postby modman » 06 Jul 2009, 12:39

BMP wrote:Here are some links on the subject described: http://freestompboxes.org/viewtopic.php?f=13&t=1790 and http://freestompboxes.org/viewtopic.php?f=13&t=902&start=15. Can anyone lead me to schematics links there? Or perhaps I should post a screenshot so that one could see if it has all the buttons needed?


I looked at the BAJA Triode Emulator thread and didn't find any schematic or file links.
members/bajaman/Baja/BAJA%20Triode%20Emulator%20Boost%20Plus

They have always been there... :wink:

JimiB wrote:Anybody else having this problem? I cleared my cache but didnt help.
I am getting this error

General Error
SQL ERROR [ mysql4 ]

Incorrect key file for table 'phpbb3_sessions'; try to repair it [1034]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


What were you doing when you got that error? Is this action still resulting in errors? Please let me know. thanks
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4246
Joined: 19 Jun 2007, 17:57
Has thanked: 2887 times
Have thanks: 495 times

Re: Topics disappearance

Postby modman » 06 Jul 2009, 13:04

IggY wrote:the "Requests Folder" looks alarmingly empty today!


that's ok, at least now with the update, the post pruning script works. Requests with long inactivity get pruned (abgeschnitten, ausgeputzt)
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4246
Joined: 19 Jun 2007, 17:57
Has thanked: 2887 times
Have thanks: 495 times

I cannot post in FAQ/How-to section

Postby JiM » 31 Jul 2009, 22:17

Hi, i've noticed that before, but now i guess it's not the normal forum behaviour : i cannot post, reply nor vote for polls in the "Stompbox Builder's FAQs & How To's" section. I thought there were only closed topics moved there by modos from other sections, when a common question got a good answer. But as it's very well organized now, it's tempting to distribute a few grains of salt or .2 cents in a couple of topics i know something about ...

Specifically, i can't answer to Modman and Lolbou there : viewtopic.php?f=51&t=6861 and that thread is brand new.
What's up doc ?

EDIT : it's only in the sub-directories of the FAQs & How To's section.
User avatar
JiM
Diode Debunker
 
Posts: 908
Joined: 11 Mar 2008, 23:56
Location: France
Has thanked: 28 times
Have thanks: 36 times

Re: I cannot post in FAQ/How-to section

Postby modman » 31 Jul 2009, 22:22

JiM wrote:Hi, i've noticed that before, but now i guess it's not the normal forum behaviour : i cannot post, reply nor vote for polls in the "Stompbox Builder's FAQs & How To's" section. I thought there were only closed topics moved there by modos from other sections, when a common question got a good answer. But as it's very well organized now, it's tempting to distribute a few grains of salt or .2 cents in a couple of topics i know something about ...

Specifically, i can't answer to Modman and Lolbou there : http://www.freestompboxes.org/viewtopic.php?f=51&t=6861 and that thread is brand new.
What's up doc ?

EDIT : it's only in the sub-directories of the FAQs & How To's section.


YES, I was going to put out a notice about that. Members can post in the ROOT folder of the FAQ, not in the subdirectories. Relevant threads will be moved there by the moderators.

But then I was having a discussion with some members in the subfolder earlier :hmmm: :scratch: it seems like when the thread was started outside of the folder, the new rules don't apply....or do they?

Was checking this out... and some ten other things... :horsey:

thanks for mentioning this. Looking into it...
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4246
Joined: 19 Jun 2007, 17:57
Has thanked: 2887 times
Have thanks: 495 times

Re: I cannot post in FAQ/How-to section

Postby JiM » 31 Jul 2009, 23:18

modman wrote:Members can post in the ROOT folder of the FAQ, not in the subdirectories. Relevant threads will be moved there by the moderators.

OK, i understand it's intended to keep these subfolders nice & tidy. :thumbsup

Then when one wants to add some relevant info to a thread already moved in a subsection, one posts a new thread at the root FAQ folder, and waits for the moderators to move it where it belongs (the intended FAQ subfolder thread, another section ... or the Catfight) ? :blackeye
User avatar
JiM
Diode Debunker
 
Posts: 908
Joined: 11 Mar 2008, 23:56
Location: France
Has thanked: 28 times
Have thanks: 36 times

Re: I cannot post in FAQ/How-to section

Postby modman » 01 Aug 2009, 03:27

JiM wrote:
modman wrote:Members can post in the ROOT folder of the FAQ, not in the subdirectories. Relevant threads will be moved there by the moderators.

OK, i understand it's intended to keep these subfolders nice & tidy. :thumbsup

Then when one wants to add some relevant info to a thread already moved in a subsection, one posts a new thread at the root FAQ folder, and waits for the moderators to move it where it belongs (the intended FAQ subfolder thread, another section ... or the Catfight) ? :blackeye


That is the basic idea: to use this as a reference base for recurring questions. However I never imagined there would be a need for basic stompbox question on this forum in the beginning, so the FAQ started out as a collection split-offs from other threads.

Yes one can add and issue in the root of the FAQ, and moderators can move it later. But we could also set up a special group FAQ-Mods with members who feel like contributing to move some messages around.

All this is part of process of making the information more accessible. I don't know whether I will be able to finish it before September. An important part of this will be to republish the most popular schematics and build information so people don't have to go searching through pages of threads for correct versions.

We'll see how it goes.
"The whole point of diy is diy. It's not dsoiyathodtr - do some of it yourself and then have others do the rest" (paulc)
User avatar
modman
a d m i n
 
Posts: 4246
Joined: 19 Jun 2007, 17:57
Has thanked: 2887 times
Have thanks: 495 times

Re: Report Forum problems here

Postby angelfish halo » 23 Oct 2009, 05:23

Hi,I`m a new reader/info seeker.I`m in Australia so,that`s probably why I`m a bit slow. I`ve received the confirm email,can log in OK but,my first post disappeared or was deleted.Have received no replies or warning letters? I was seeking info on older Colorsound wah& fuzz wah production dates& circuit variations.Did I say something wrong? I`m showing 1 posting but I`m stuffed if I know where it is.I did try to post in the Modern stompboxes(1975-) section,but,since a couple of the pedals I`m interested in were built before then,maybe that's why... Furthermore,why am I NOT allowed to edit my own listing?? Confusion reigns! Thanks for your time. Help?! Sean/angelfish halo
angelfish halo
 
Posts: 1
Joined: 12 Oct 2009, 17:34
Has thanked: 0 time
Have thanks: 0 time

Re: Report Forum problems here

Postby Greg » 23 Oct 2009, 05:43

angelfish halo wrote:Hi,I`m a new reader/info seeker.I`m in Australia so,that`s probably why I`m a bit slow. I`ve received the confirm email,can log in OK but,my first post disappeared or was deleted.Have received no replies or warning letters? I was seeking info on older Colorsound wah& fuzz wah production dates& circuit variations.Did I say something wrong? I`m showing 1 posting but I`m stuffed if I know where it is.I did try to post in the Modern stompboxes(1975-) section,but,since a couple of the pedals I`m interested in were built before then,maybe that's why... Furthermore,why am I NOT allowed to edit my own listing?? Confusion reigns! Thanks for your time. Help?! Sean/angelfish halo


I'm sure you're not slow because you're an Aussie Mate.. we're several hours ahead of the rest of 'em !!

I don't know where your post went sorry.. it does seem to be gone even though it shows in your post count.
I'd say just post it again.
Note that the circuit analysis section (Vintage, Modern, Boutique, etc) is for analysis.. so if you have a question about dates, etc I would suggest the Members area.

Most the forums can't be edited more than a few minutes after you post.. it helps retain useful info for members..
:thumbsup

.. and welcome aboard !!
culturejam wrote: We are equal opportunity exposure artists.
User avatar
Greg
Old Solderhand
 
Posts: 3325
Joined: 03 Nov 2007, 10:35
Location: Australia
Has thanked: 75 times
Have thanks: 194 times

Re: Report Forum problems here

Postby separanets » 12 Jan 2010, 16:39

Greg_G wrote:Most the forums can't be edited more than a few minutes after you post.. it helps retain useful info for members..



Useful... or harmful. Yesterday I published an image with a layout, and today I found a mistake in the layout. I wanted to replace the image with the new proper version, but it was not possible. People will always see that incorrect layout even though I put up a proper one after.
separanets
 
Posts: 38
Joined: 24 Jun 2008, 20:42
Has thanked: 0 time
Have thanks: 0 time

Re: Report Forum problems here

Postby culturejam » 12 Jan 2010, 17:15

separanets wrote:Useful... or harmful. Yesterday I published an image with a layout, and today I found a mistake in the layout. I wanted to replace the image with the new proper version, but it was not possible. People will always see that incorrect layout even though I put up a proper one after.

You can PM any of the moderators and we'll delete the old layout. Or you can flag the post with the old layout, and make a note for us to remove it.
User avatar
culturejam
Old Solderhand
 
Posts: 4264
Joined: 24 Feb 2008, 06:59
Has thanked: 458 times
Have thanks: 567 times

Re: Report Forum problems here

Postby separanets » 12 Jan 2010, 18:10

I have a right to delete my attachements via CP, but I still can't replace them. All the same it's ok, I can delete it and post a new answer with a new file attached. Or I can report to a moderator. Thank both of you for advice.
separanets
 
Posts: 38
Joined: 24 Jun 2008, 20:42
Has thanked: 0 time
Have thanks: 0 time

Re: Report Forum problems here

Postby RnFR » 12 Jan 2010, 19:55

angelfish halo wrote:Hi,I`m a new reader/info seeker.I`m in Australia so,that`s probably why I`m a bit slow. I`ve received the confirm email,can log in OK but,my first post disappeared or was deleted.Have received no replies or warning letters? I was seeking info on older Colorsound wah& fuzz wah production dates& circuit variations.Did I say something wrong? I`m showing 1 posting but I`m stuffed if I know where it is.I did try to post in the Modern stompboxes(1975-) section,but,since a couple of the pedals I`m interested in were built before then,maybe that's why... Furthermore,why am I NOT allowed to edit my own listing?? Confusion reigns! Thanks for your time. Help?! Sean/angelfish halo

i know this is very late, but i am sure your post got moved to the requests section. i'm sure you could find it if you check your posts. we rarely delete anything around here, but we do try to keep things tidy.

sorry for the confusion. :wink:
"You've converted me to Cubic thinking. Where do I sign up for the newsletter? I need to learn more about how I can break free from ONEism Death Math." - Soulsonic

Blog-APOCALYPSE AUDIO
User avatar
RnFR
Old Solderhand
 
Posts: 5136
Joined: 09 Jan 2008, 07:02
Location: Inner Earth
Has thanked: 138 times
Have thanks: 170 times

Re: Report Forum problems here

Postby .Mike » 28 Jan 2010, 00:04

Hey guys,

I just want to let you know that your topic subscription email all say this at the bottom:

Please disregard, this is a test mail

Not a big deal, but I figured you might want to know. :)

Mike
My website: America's Debate | My effects site: Just one more build...
User avatar
.Mike
Solder Soldier
 
Posts: 173
Joined: 18 Aug 2008, 07:21
Location: Savannah, GA
Has thanked: 2 times
Have thanks: 32 times

Re: Report Forum problems here

Postby Bronsonrock » 23 May 2010, 02:50

I don't see the box down at the bottom of the threads that say "you have this permission or that permission". I also don't have the ability to start threads.
Bronsonrock
 
Posts: 8
Joined: 17 May 2010, 14:41
Has thanked: 0 time
Have thanks: 0 time

Re: Report Forum problems here

Postby Greg » 23 May 2010, 03:00

Bronsonrock wrote:I don't see the box down at the bottom of the threads that say "you have this permission or that permission". I also don't have the ability to start threads.


Can you see this button at the top left (New Topic) ?
You do not have the required permissions to view the files attached to this post.
culturejam wrote: We are equal opportunity exposure artists.
User avatar
Greg
Old Solderhand
 
Posts: 3325
Joined: 03 Nov 2007, 10:35
Location: Australia
Has thanked: 75 times
Have thanks: 194 times

Re: Report Forum problems here

Postby Bronsonrock » 23 May 2010, 03:54

I do now, but I didn't before. Not sure what was going on but it doesn't seem to be a problem anymore. I was able to start a topic and ask my question.

Thank you for the support!
Bronsonrock
 
Posts: 8
Joined: 17 May 2010, 14:41
Has thanked: 0 time
Have thanks: 0 time

PreviousNext

Return to Announcements and Forum Rules

Who is online

Users browsing this forum: No registered users and 2 guests