Amount of effect and level?

Frequent questions about dead or faulty pedals. Whether you repair, mod or build pedals, debugging is important. Threads about general debugging problems irrespective of the circuit involved...

Amount of effect and level?

Postby joeyh1485 » 07 Aug 2010, 04:49

First of all hi and thank you for all the great info on this site I can loose hours reading it all

I'm having the same trouble with both of the builds I've done, first was an npn boost by Gus? I think that's what it's called and second was a bazz fuss, when making these I socketed everything so I could have a play with values an types of transistor/diodes etc
now once built I hooked them up to my tiny terror an tweaked away until I got the sounds I like (after spending hours debugging each of them of course :D ) now the problem I'm having is I brought them to my father in laws, I actualy made the boost for him but when plugged in to his line six solid state amp both pedals barely made any audible change when engaged? The tue bypass worked fine an when engaged I can hear a change in sound but it's so little that if I wasn't listening for it I wouldn't of heard it, were as on my tt the boost pedal gave an incredible boost to the volume and coloured the sound awesome, also the bazz fuss sounded very bluesy. The only thing is I didn't use my power supply we tried it with my father in laws 9v adapter plug (same as the ones boss uses 2.1mm I think) and with a battery but there was no difference between either?

I'd like to say I'm not disheartened by this but it's kind of got me down

so far with my very limmited knowledge (which is getting better by the day thanks to this site) I'm thinking it could be an issue with the 9v inlet resistor value? One of the only components not socketed :slap:

Any help would be greatly appreaciated

Joey
joeyh1485
 
Posts: 5
Joined: 17 Jul 2010, 06:31
Has thanked: 0 time
Have thanks: 0 time

Return to Debugging

Who is online

Users browsing this forum: No registered users and 2 guests