triple wreck no output

Frequent questions about dead or faulty pedals. Whether you repair, mod or build pedals, debugging is important. Threads about general debugging problems irrespective of the circuit involved...

triple wreck no output

Postby leftfingaz » 26 Oct 2013, 13:59

i use 074 ic and my voltage is close to this, also i use 1uF monolithic capacitor instead of film and linear taper potentiometer(just for testing)

Roast7 wrote:I made this layout
[ Image ]

Gives no sound, only beepers when moves in pots
My multimeter is not very accurate but I leave the values ​​of the voltages on IC's

IC1

1-3v
2-3 or 4v
3- 3v
4- 0v
5- 0v
6- 1v
7- 1v
8- 8v

IC2

1- 3v
2- 3v
3- 3v
4- 7v
5- 3v
6- 3 or 4v
7- 3v
8- 8v

IC3

1- 3v
2- 3v
3- 3v
4- 0v
5- 3v
6- 3v
7- 3v
8- 8v

Again I remind you that my multimeter is not very accurate
values ​​when they were 3 or 4 volts, these values ​​were in the range multimeter, many of the values ​​of 3 volts must be type 4 volts xxxx

I really need help, really wanted this pedal: (
leftfingaz
 
Posts: 32
Joined: 12 Sep 2011, 16:10
Has thanked: 11 times
Have thanks: 0 time

Re: triple wreck no output

Postby karul » 26 Oct 2013, 23:29

Did you use a protoboard or pcb ?

Do you have an audio probe ? If you don't have one already - make it - it's one of the simplest tools out there.
http://diy-fever.com/misc/audio-probe/

You will need a an audio source too - some simple signal generator.

You can easily trace the errors and You'll be much more independent.

Or at least think about making an audio probe and learn how to use it.

"Give a man a fish and you feed him for a day. Teach a man to fish and you feed him for a lifetime." :D

For this message the author karul has received thanks:
leftfingaz (27 Oct 2013, 04:55)
karul
Solder Soldier
 
Posts: 216
Joined: 02 Jan 2011, 21:28
Has thanked: 219 times
Have thanks: 151 times

Re: triple wreck no output

Postby leftfingaz » 27 Oct 2013, 04:55

i use pcb. its burn already, but thx anyway :D i gonna redo it this coming week
leftfingaz
 
Posts: 32
Joined: 12 Sep 2011, 16:10
Has thanked: 11 times
Have thanks: 0 time


Return to Debugging

Who is online

Users browsing this forum: No registered users and 2 guests