Boss SD-1 - Unintentional Apocalyptic Fuzz Mod

Frequent questions about dead or faulty pedals. Whether you repair, mod or build pedals, debugging is important. Threads about general debugging problems irrespective of the circuit involved...

Boss SD-1 - Unintentional Apocalyptic Fuzz Mod

Postby OrsomeWells » 13 May 2014, 19:06

Hi all,

I recently decided to try modding my Boss SD-1 with a couple of simple mods.

Firstly I removed C6 and everything was fine so I decided to try removing and jumpering D6 to see how it would sound with symmetrical clipping.

Unfortunately the result is insanely high levels of fuzz (almost square wave) that can not be controlled by the drive pot (VR1) :slap:
The fuzz is present if I remove the jumper across D6.

I've performed a visual check and I can't see anything obviously wrong but I'm quite new to debugging pedals so not quite sure what I should be checking.

Would I be correct in thinking that breaking the -ve feedback loop could cause these symptoms? :scratch:
OrsomeWells
 
Posts: 2
Joined: 31 Mar 2013, 12:18
Has thanked: 0 time
Have thanks: 0 time

Re: Boss SD-1 - Unintentional Apocalyptic Fuzz Mod

Postby OrsomeWells » 13 May 2014, 20:11

Panic over.

When I de-soldered D6 I broke the solder link on the underside of the PCB which links D6 to R7.

Oops.

:oops:
OrsomeWells
 
Posts: 2
Joined: 31 Mar 2013, 12:18
Has thanked: 0 time
Have thanks: 0 time


Return to Debugging

Who is online

Users browsing this forum: No registered users and 1 guest