Aligning pins Eaglecad

Digital tools for electronic work: software for pcb design, schematic drawing, circuit simulation, parts inventory tools, ...

Aligning pins Eaglecad

Postby chicago_mike » 14 Mar 2012, 05:16

I have the Synthdiy.lib for the OTA's.

But the pins don't align to the grid. :slap: :roll:

The snap to grid ulp tool is not working, I keep getting access / permission denied.

HELP!
You do not have the required permissions to view the files attached to this post.
Skyline FX 2013
User avatar
chicago_mike
Tube Twister
 
Posts: 1760
Joined: 03 Jul 2008, 05:38
Has thanked: 23 times
Have thanks: 304 times

Re: Aligning pins Eaglecad

Postby marshmellow » 14 Mar 2012, 17:31

I've used that very library before myself, so I don't understand the problem really. It's a standard DIL16 package. If you use a grid proportional to the standard 0,1"/2,54mm, it will align the way it should. So my guess is, you set your grid to something else...
marshmellow
Cap Cooler
 
Posts: 456
Joined: 16 Aug 2007, 08:31
Location: Germany
Has thanked: 15 times
Have thanks: 124 times

Re: Aligning pins Eaglecad

Postby marshmellow » 14 Mar 2012, 17:38

Ah well, you are talking about the schematic symbol... I tried that ULP you mentioned and it says to use it only in the schematic. Then I remembered that I modified the library when I used it first. Take a look at the attachment :wink:.
You do not have the required permissions to view the files attached to this post.
marshmellow
Cap Cooler
 
Posts: 456
Joined: 16 Aug 2007, 08:31
Location: Germany
Has thanked: 15 times
Have thanks: 124 times


Return to Software Room

Who is online

Users browsing this forum: No registered users and 2 guests